Can't get the Editor interface to scale

I’m using the Linux build 1.1.6217. The text and interface is really small and very difficult to read. I was happy to see under Tools->Options and then Interface there is a setting for “Interface Scale” (it defaults to 1). I slide it over to 2 and press the save disk icon. But it doesn’t seem to do anything. I restart the editor and it still is at 1.

Any idea what I am doing wrong?

Could you post a log file? From <project-folder>\Logs. It probably contains information that Editor was unable to access settings file. Let’s see.

That was it

[ 00:00:30.857 ]: [Info] Creating json resource of type 'FlaxEditor.Options.EditorOptions' at '/home/dsobiera/.config/Flax/EditorOptions.json' [ 00:00:30.857 ]: [Warning] Unix::errno(): No such file or directory [ 00:00:30.857 ]: [Warning] Failed to save json to file

I then did a
mkdir ~/.config/Flax

Started up Flax, changed the setting, pressed the save icon, closed Flax and restarted and now the interface is nice and big.

Thank you!

Today we’ve released a hotfix update which contains a fix for this problem. Now editor settings are working fine. Get it here: