Error no Linux Mint : NativeInteropException [SOLVED]

Hello everyone, I’m using linen on Linux Mint.
And I created a “VisualScruipt” to test!
When pressing a “W” key is printed on the console a sentence everything occurs well. But when I try to use setEulerAngule in the static model “cube”, he gives this error:

> Unnsweeted exception: flaxengine.interop.NativeOperopexception: Invalid Managedledle
> in flaxengine.interop.managehandlepool.getObject (Identification Identification) at /homek/flax/flaxengine/source/engine/nativerop.managed.cs: Line 537
> In flaxengine.interop.nativeop.getObject (Managehandle Objecthandle) at /home/wotek/flax/flaxengine/source/engine/nativerop.unmanaged.cs: Line 732

I tested this with the latest master build and it works fine so we might fix this already (or it’s harder to reproduce):

1 Like

Thanks for answering! I had already tried “Getkey” and “Getkeydown” believing I was doing something wrong and myself. I was using “Get Actor”, but I should use the “Actor Reference”.

Thank you is working.