How do I alter default graphic settings to remove artifacts

What is this and how do i fix it? Why are the default settings like this to begin with?

Ok, I don’t understand why but those artifacts are related to the directional light’s brightness property. I turned it down to 1 and it removed the weird glowy artifacts that were everywhere.

Try removing or turning down the lens flare post process and see if that helps.

You can alter global graphics settings in under Content>Settings>Graphics Settings. Some of the changes may require a restart of the editor or for you the play and then stop the scene for them to take effect. I usually recommend putting a global post process volume in your world and changing post processing through that. To make a post process volume global uncheck the IsBounded variable.

ok, thanks. I thought I had all those settings, including lens flare, turned off. I’ll check again.